CyberNut Reported Threats Issue: Microsoft Instances Missing Threat Data

Incident Report for Cybernut

Resolved

A fix has been deployed, and all threats reported post 3 April 2026 are showing headers correctly.
Posted Apr 06, 2026 - 17:58 UTC

Identified

The issue has been identified, and a fix is in process.
Posted Apr 02, 2026 - 22:26 UTC

Investigating

We are currently investigating an issue affecting Microsoft instances where headers from reported threats are not being displayed in the CyberNut dashboard.

Impact: Users may be unable to fully analyze or manage reported threats, as header data (which is important for investigation and triage) is not available.

Our engineering team is aware of the issue and is actively working on a fix. We will provide updates as more information becomes available.
Posted Apr 01, 2026 - 19:30 UTC
This incident affected: CyberNut Platform (Admin Dashboard) and Integrations (Microsoft Add-In).