CyberNut Issue: Greyed out icons appearing on admin dashboard for some accounts

Incident Report for Cybernut

Resolved

This issue has been resolved.
Posted May 05, 2026 - 23:22 UTC

Identified

The issue has been identified, and a fix is currently being deployed.
Posted May 05, 2026 - 22:31 UTC

Investigating

Cybernut is currently investigating reports of greyed out icons appearing on certain accounts within the admin dashboard, which don't allow navigation to the respective areas of CyberNut's platform. The root cause is under investigation and updates will be posted as the investigation progresses.
Posted May 05, 2026 - 20:27 UTC
This incident affected: CyberNut Platform (Admin Dashboard, End User Training).