Automated Threat Terminator (ATT) Scoring Issue

Incident Report for Cybernut

Resolved

The fix has been deployed.
Posted Apr 06, 2026 - 17:59 UTC

Identified

The issue has been identified, and a fix is in process.
Posted Apr 02, 2026 - 22:26 UTC

Investigating

We are currently investigating an issue where for some Accounts CyberNut's Automated Threat Terminator is assigning a score of 0 to all threats.

This may impact users’ ability to accurately assess and prioritize threats within the CyberNut platform.

Our engineering team is aware of the issue and is actively working on a fix. We will provide updates as more information becomes available.
Posted Apr 01, 2026 - 19:32 UTC
This incident affected: CyberNut Platform (Admin Dashboard).